Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
 User Map with XThreads?
RocketFoot Offline
Senior Member
****
Posts: 338
Joined: Jul 2010
Post: #81
RE: User Map with XThreads?
1.8.14 and the map is still dead...any ideas on how to fix it up?

[Image: gallery_2_628_39582.jpg]
12-02-2017 08:41 PM
Find all posts by this user Quote this message in a reply
ZiNgA BuRgA Offline
Fag
*******
Posts: 3,338
Joined: Jan 2008
Post: #82
RE: User Map with XThreads?
Any Javascript errors?

My Blog
02-10-2018 11:07 PM
Find all posts by this user Quote this message in a reply
lenox Offline
Junior Member
**
Posts: 9
Joined: Mar 2018
Post: #83
RE: User Map with XThreads?
Hello, I will not see a map in the overview and in new posts. Have all the templates and thread fields as in the description taken and the umap.php I have enabled under plugins. And I only need the markerclusterer_packed.js from the MarkerClustererPlus package I have loaded it from github because the link from the description does not work.

Does anyone have an idea what the error can be?

   
   

best regards
lenox
(This post was last modified: 04-30-2018 05:31 AM by lenox.)
04-30-2018 05:29 AM
Find all posts by this user Quote this message in a reply
RateU Offline
Administrator
*******
Posts: 2,326
Joined: Mar 2010
Post: #84
RE: User Map with XThreads?
There is a probability the current Google Maps API needs API Key.
https://developers.google.com/maps/docum...google-map
https://developers.google.com/maps/docum...clustering

05-01-2018 10:45 PM
Find all posts by this user Quote this message in a reply
crow Offline
Junior Member
**
Posts: 3
Joined: Mar 2018
Post: #85
RE: User Map with XThreads?
Thanks with

Code:
<script>
async defer
src = "https://maps.googleapis.com/maps/api/js?key=YOUR_API_KEY&callback=initMap"
</ Script>

does it work on new thread and edit. However, no map is displayed on the threadlist page.

I have at  Settings Overrides

Code:
tplhtmlcomments = 0


And a empty umap_forumdisplay_threads_sep template.

05-02-2018 02:21 AM
Find all posts by this user Quote this message in a reply
RateU Offline
Administrator
*******
Posts: 2,326
Joined: Mar 2010
Post: #86
RE: User Map with XThreads?
(05-02-2018 02:21 AM)crow Wrote:  Thanks with

Code:
<script>
async defer
src = "https://maps.googleapis.com/maps/api/js?key=YOUR_API_KEY&callback=initMap"
</ Script>

does it work on new thread and edit. However, no map is displayed on the threadlist page.

I have at  Settings Overrides

Code:
tplhtmlcomments = 0


And a empty umap_forumdisplay_threads_sep template.


The callback calls initMap function, while we use initialize function.

05-04-2018 10:15 PM
Find all posts by this user Quote this message in a reply

« Next Oldest | Next Newest »

 Standard Tools
Forum Jump: