Thread Rating:
  • 1 Votes - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
 Frequently Asked Question (FAQ)
Glas Offline
Member
***
Posts: 106
Joined: Jul 2010
Post: #11
RE: Frequently Asked Question (FAQ)
when i try to quick edit it the edit box appears empty

when i try to full edit, the box stills appears empty
06-04-2012 04:15 AM
Find all posts by this user Quote this message in a reply
RateU Offline
Administrator
*******
Posts: 2,327
Joined: Mar 2010
Post: #12
RE: Frequently Asked Question (FAQ)
(06-04-2012 04:15 AM)glas Wrote:  when i try to quick edit it the edit box appears empty
It uses XThreads textarea, you can't quick edit it.

(06-04-2012 04:15 AM)glas Wrote:  when i try to full edit, the box stills appears empty
Which one? XThreads textarea (multiline textbox) or the default MyBB textarea?

06-04-2012 04:25 AM
Find all posts by this user Quote this message in a reply
Glas Offline
Member
***
Posts: 106
Joined: Jul 2010
Post: #13
RE: Frequently Asked Question (FAQ)
i am not sure about that RateU
when i edit, i can only the post itself, so i don't know if it's textarea or default one

look this
http://www.beatdj.net/foros/Forum-Pregun...uentes-FAQ

all questions are fine but this one (maybe it's the prefix? i can't remove it either Ouch)

1. http://img14.imageshack.us/img14/9049/30560161.png
2. http://img18.imageshack.us/img18/1692/27651828.png
3. http://img840.imageshack.us/img840/5026/73121378.png
4. http://img694.imageshack.us/img694/4177/25969362.png
06-04-2012 11:09 PM
Find all posts by this user Quote this message in a reply
Lkwmonster Offline
Junior Member
**
Posts: 8
Joined: Jun 2012
Post: #14
RE: Frequently Asked Question (FAQ)
(06-02-2012 09:38 AM)Firefox Wins Wrote:  
(06-02-2012 05:29 AM)Lkwmonster Wrote:  ...or where can I create the Template Prefix?

Hi,
Create new templates in Global Templates:
AdminCP -> Templates & Style -> Templates -> Global Templates

@Firefox Wins
where is the field Language File Prefix?
06-04-2012 11:49 PM
Find all posts by this user Quote this message in a reply
RateU Offline
Administrator
*******
Posts: 2,327
Joined: Mar 2010
Post: #15
RE: Frequently Asked Question (FAQ)
(06-04-2012 11:09 PM)glas Wrote:  1. http://img14.imageshack.us/img14/9049/30560161.png
It is because the wrong part (based on the scr above) uses MyBB default textarea:
(06-04-2012 11:09 PM)glas Wrote:  3. http://img840.imageshack.us/img840/5026/73121378.png
If you use the XThreads textarea, it won't be displayed in quick edit.
Move the contents of the thread (in MyBB textarea) to the XThreads textarea (the faq_answer custom thread field).

If general users are allowed to create a thread in that section, maybe you need to create a faq_postbit_first_edit template, and modify the template, so when they edit the first post, the quick edit won't be displayed.

If you want to "remove" the thread prefix, you can remove the {$prefixselect} variable from your faq_editpost_first and faq_newthread template.
And remove {$thread['threadprefix']} from your faq_forumdisplay_thread template.

(06-04-2012 11:49 PM)Lkwmonster Wrote:  where is the field Language File Prefix?
When you edit or create a forum, you'll find the setting in that page.

06-05-2012 02:16 AM
Find all posts by this user Quote this message in a reply
Lkwmonster Offline
Junior Member
**
Posts: 8
Joined: Jun 2012
Post: #16
RE: Frequently Asked Question (FAQ)
Hello,
in my Forum is missing the Q and F next to the question.

EDIT: Sprachdateien vergessen
(This post was last modified: 06-06-2012 04:14 AM by Lkwmonster.)
06-06-2012 04:07 AM
Find all posts by this user Quote this message in a reply
RateU Offline
Administrator
*******
Posts: 2,327
Joined: Mar 2010
Post: #17
RE: Frequently Asked Question (FAQ)
Assuming you've set the Language Prefix for your FAQ forum, did you upload the language files attached in the first post to your language folder (depends on what language is used in your forum)?

(This post was last modified: 06-06-2012 04:15 AM by RateU.)
06-06-2012 04:15 AM
Find all posts by this user Quote this message in a reply
Lkwmonster Offline
Junior Member
**
Posts: 8
Joined: Jun 2012
Post: #18
RE: Frequently Asked Question (FAQ)
(06-06-2012 04:07 AM)Lkwmonster Wrote:  EDIT: Sprachdateien vergessen
06-06-2012 06:02 AM
Find all posts by this user Quote this message in a reply
ZiNgA BuRgA Offline
Fag
*******
Posts: 3,338
Joined: Jan 2008
Post: #19
RE: Frequently Asked Question (FAQ)
(06-06-2012 06:02 AM)Lkwmonster Wrote:  
(06-06-2012 04:07 AM)Lkwmonster Wrote:  EDIT: Sprachdateien vergessen
Google Translate Wrote:Forgot your language files

I presume it's fixed then.

My Blog
06-06-2012 09:11 AM
Find all posts by this user Quote this message in a reply
WINBOY Offline
Member
***
Posts: 63
Joined: Nov 2012
Post: #20
RE: Frequently Asked Question (FAQ)
its excellent feature but i am not getting edit thread option after posting faq thread.
01-09-2013 03:47 AM
Find all posts by this user Quote this message in a reply

« Next Oldest | Next Newest »

 Standard Tools
Forum Jump: