Thread Rating:
  • 1 Votes - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
 Support Form
lion Offline
Junior Member
**
Posts: 14
Joined: Jun 2014
Post: #31
RE: Support Form
the color of the solution post doesn't change !
02-19-2016 10:22 PM
Find all posts by this user Quote this message in a reply
lion Offline
Junior Member
**
Posts: 14
Joined: Jun 2014
Post: #32
RE: Support Form
any answer ???
02-21-2016 04:27 AM
Find all posts by this user Quote this message in a reply
xensor Offline
Junior Member
**
Posts: 22
Joined: Jan 2014
Post: #33
RE: Support Form
for anyone having the error with pid thing

do what http://mybbhacks.zingaburga.com/showthre...6#pid19436 states to do. you can't do it again to a thread that already have been done. but it will work and show no error.
06-09-2016 04:46 AM
Find all posts by this user Quote this message in a reply
Yoda Offline
Junior Member
**
Posts: 2
Joined: Jun 2018
Post: #34
RE: Support Form
I don't suppose this is being monitered anymore since the last post was in 2016. LOL
Anyway just wanted to give a huge thank you to RateU for making this Support form. I'm using it on the newest version of myBB 1.8.15 and it works! Yipi

I'm just starting to learn php/css so I was a little (OK a LOT) shocked that I got anything to work. How hard is it to copy and paste though right? Rules

So...everything looks great when I go to my Support forum. I can fill everything out and can view a preview before I send it. Now the problem comes....
When I submit it I get a blank white page. GAWH So dang close!!! Erf

Any ideas/suggestions what I missed or did wrong?
(This post was last modified: 06-19-2018 05:38 PM by Yoda.)
06-19-2018 01:39 PM
Find all posts by this user Quote this message in a reply

« Next Oldest | Next Newest »

 Standard Tools
Forum Jump: